Minecraft Forge Api Mod para Minecraft 1.6.1 (Con Instalador :D)

Alguna vez han jugando con un Mod en Minecraft y quería añadir otro mod, pero no funcionaba? Bueno, tengo la respuesta para usted, es Minecraft Forge. Minecraft Forge te da la posibilidad de tener instalados varios mods, y que puedan trabajar juntos y mejorar su experiencia en Minecraft. Este Mod esta siendo ultimamente el Mod "Madre"



Como Instalar Manualmente en Vídeo:

Proximamente

Como descargar e instalar el Mod Minecraft Forge:
  1. Haga un Backup de su Minecraft
  2. Descargue este Mod
  3. Haga doble clic en el archivo descargado, luego haga clic en install client y en aceptar
  4. Listo ya esta instalado! :D
Cuando usted descarga un archivo .jar desde su navegador saldrá un mensaje que puede ser el siguiente "Este tipo de archivo puede dañar tu ordenador. ¿Quieres descargar minecraftforge-installer-1.6.1-8.9.0.757.jar de todos modos?" usted puede descargar este archivo sin miedo ya que tan solo es un Mod.
Esta es la versión 8.9.0.757
Link últimas versiones:

Versión: 8.9.0.768


49 comentarios:

  1. Gracias me gusta mucho el trabajo que has estado haciendo en estos 3 dias con lo del minecraft 1.6.1 de veras muchas gracias sigue asi :D

    ResponderEliminar
  2. una pregunta, los demas mods que van a subir son con el mismo instalador?

    ResponderEliminar
    Respuestas
    1. creo que si era mas facil en la 1.5.2 verdad :/

      Eliminar
  3. Este comentario ha sido eliminado por el autor.

    ResponderEliminar
  4. Muchas gracias!!

    Adoro los mods que salen aqui para comenzar mi nueva version

    ResponderEliminar
  5. pero ya no aparece la pestaña mods

    ResponderEliminar
  6. si pude wiiiiiiiiiiii

    ResponderEliminar
  7. Hola, muchísimas gracia, el mod me funciona al 100%,solo falta esmerar a los mods que utilizo.

    ResponderEliminar
  8. funciona para el launcher de las cuentas no premium? (MCOpen launcher)

    ResponderEliminar
  9. oye como cambio mi skin y si el forge es conpatible con el launcher

    ResponderEliminar
  10. se pude instalar con el mod loader??? la forma de instalacion del loader es diferente que en otras versiones

    ResponderEliminar
  11. cuando lo hago me sale que tengo 2 errores al cargar y no se me inicia el juego D:

    ResponderEliminar
    Respuestas
    1. Hola, tambien tuve esos dos errores, lo que hice fue copiar la pagina que te marca en el error hasta .net (y pegarla en mi navedor) y descargue el installer de la versión 8.9.0.762 y listo
      Saludos y espero te sirva

      Eliminar
    2. a mi me paso lo mismo mejor me espero al video

      Eliminar
    3. Solucion: http://www.minecraftforge.net/forum/index.php/topic,9639.msg48821.html#msg48821

      Eliminar
  12. no me abre minecratf ayudaaaaaaa

    ResponderEliminar
  13. con que programa inicio el instalador?

    ResponderEliminar
  14. Puse el forge y el modloader (primero modloader y luego el forge) y no me inicia minecraft D: porque ayudaaa T_T

    ResponderEliminar
    Respuestas
    1. A mi me pasa lo mismo, instalo el forge y no abre el minecraft

      Eliminar
    2. es que esos dos mods no son compatibles desde hace mucho tiempo, pero supuestamente el forge tiene su propio modloader entre sus herramientas, espero que te sirva :D

      Eliminar
    3. forge y modloader no son compatibles -_-

      Eliminar
  15. GFMinecrafter se que quieres ayudarnos pero tienes que descansar solo descansa olvidate de la 1.6.1

    dejasela a alguien mas

    ResponderEliminar
  16. "Haga un Backup de su Minecraft"

    ¿que es un backup de minecraft? (Soy nuevo en el mundo de minecraft... :S)

    ResponderEliminar
    Respuestas
    1. un backup es una copia del juego (copia la carpeta .minecraft) y si te sale algo mal elminas la carpeta,no la que copiaste sino la otra y pegas la que copiaste

      Eliminar
  17. Amo El Forge El ModLoader Tiene Mas Vueltas... Y Casi Siempre Falla

    ResponderEliminar
  18. A mi si me funciono con el instalador Versión: 8.9.0.768, junto con el minimap.

    ResponderEliminar
  19. Ayuda no soy premium y me pide contraseña y no puedo iniciar porfavor contesten me encanta jugar con mods como le puedo hacer para instalarlo y que no me pida contraseña (PIRATA)

    ResponderEliminar
  20. Si despues de instalar el forge no pueden entrar al minecraft descarguenlo de nuevo o no descarguen este vallan a la paguina official del forgue y instalen el ultimo que aya salido y instalenlo despues en el launcher pongan edit profile y en use profile pongan "the last version" y listo ya lo tienen :D

    ResponderEliminar
  21. Ya descargue e instale el forge pero no me abre minecraft, aparece esto:
    Couldn't download http://files.minecraftforge.net/maven/org/scala-lang/scala-compiler/2.10.2/scala-compiler-2.10.2.jar for job 'Version & Libraries'
    java.lang.RuntimeException: Server responded with 404
    at net.minecraft.launcher.updater.download.Downloadable.download(Downloadable.java:85)
    at net.minecraft.launcher.updater.download.DownloadJob.popAndDownload(DownloadJob.java:102)
    at net.minecraft.launcher.updater.download.DownloadJob.access$000(DownloadJob.java:10)
    at net.minecraft.launcher.updater.download.DownloadJob$1.run(DownloadJob.java:84)
    at java.util.concurrent.Executors$RunnableAdapter.call(Unknown Source)
    at java.util.concurrent.FutureTask$Sync.innerRun(Unknown Source)
    at java.util.concurrent.FutureTask.run(Unknown Source)
    at java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source)
    at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source)
    at java.lang.Thread.run(Unknown Source)

    Gave up trying to download http://files.minecraftforge.net/maven/org/scala-lang/scala-compiler/2.10.2/scala-compiler-2.10.2.jar for job 'Version & Libraries'
    Job 'Version & Libraries' finished with 2 failure(s)!
    Que tengo que hacer??

    ResponderEliminar
    Respuestas
    1. por dios me pasa lo mismo y nadi sabe!

      Eliminar
  22. Cuando es compatible con el toomanyitems?

    ResponderEliminar
  23. cuando abro el instalador de forge y le doy ok para instalarlo (con install client)me aparece una ventana con el mensaje "You need to run the version 1.6.1 manually at least once" y no se instala. Alguien tiene idea del porque?

    ResponderEliminar
  24. Al parecer se me instala la veersion 1.6.2...y entonces no puedo instalar el forge u.u

    ResponderEliminar
  25. me descarga normalmente pero a la hora de abrirlo el archivo se queda en blanco y solo me dice (elija el programa que desea utilizar para abrir el archivo) escojo java pero no pasa nada ayuda por fabooooooor

    ResponderEliminar
  26. una duda...sirve para 1.6.2??

    ResponderEliminar
    Respuestas
    1. Para la 1.6.2 es este link: http://goo.gl/jpaVj

      Eliminar
  27. ayuda me dice:

    you need to run the version 1.6.2 manually at least once

    ya la tengo! la tengo pirata y me anda bien solo cuando quiero instalar el forge me aparece eso que hago?

    ResponderEliminar
  28. En primer lugar, cambiar el perfil a los Predeterminado y ejecutar Minecraft.

    ResponderEliminar
  29. A mi me crashea el minecraft forge 8.9 en la versión 1.6.2 de minecraft en un sistema operativo Windows XP, pero lo que me resulta extraño es que me pide, siendo el XP que es de hace ya algunos años,la última versión del forge, la 9.0, pero ésta no está en una versión muy estable,ni se ejecuta, en cambio, si lo cargo en default si que corre el minecraft, y tengo un W7 con los mismos mods y todo lo que quiero poner en el XP y en 7 me corre con el forge 8.9, no lo entiendo ¿Alguien me hecha alguna mano?, gracias de antemano.

    ResponderEliminar
  30. Si le aparece lo de you need to run the ... fijense si en el launcher el install folder lo pusieron bien, o sea, en la carpeta que corresponde

    ResponderEliminar
  31. este es compatible con la 1.5.2?

    ResponderEliminar