¿Que hay de nuevo?
Cargando...

LiteLoader Mod para Minecraft 1.7.2/1.7.10

LiteLoader es un mod que tiene como función ser un loader ligero, que no modifica mecánica del juego, fue creado para ser compatible con el Forge. Es necesario para algunos mods.


Imágenes:



Como descargar e instalar el Mod LiteLoader para Minecraft 1.7.2/1.7.10:
  1. Descargue e Instale Minecraft Forge 1.7.2 o Minecraft Forge 1.7.10
  2. Descargue este Mod
  3. Vaya a Ejecutar y escriba %appdata%
  4. Abra la carpeta .minecraft
  5. Arrastre allí el .jar descargado
  6. Diviértase
Versión para Minecraft 1.7.2
Versión para Minecraft 1.7.10
Creado por Mumfrey

14 comentarios: Leave Your Comments

  1. Respuestas
    1. Este cargador de Mods sirve tanto como para los mods de forge que para mods .litemod. Hay un mod que me gusta y que solo lo corre este cargador que es WorldEdit :D

      Espero que te sirva mi explicación.

      Eliminar
  2. Y esto como para que sirve a caso si tengo mods en minecraft me va mas rapido con este mod o solo es soporte para otros mods?

    ResponderEliminar
    Respuestas
    1. Es solo es para soportar otros mods.

      Eliminar
    2. Gracias ahora se si instalarlo o no pero de momento no porque no tengo mods que lo ocupen

      Eliminar
    3. ve a esta pagina hay muchos mods para esto.
      http://www.liteloader.com/mods

      Eliminar
    4. No es un mod es un cargador de mods. Y se supone que con esto va más rapido y hay menos lag y menos errores que con Forge, sobretodo en los mods de menús

      Eliminar
  3. este mod lo padria usar para q me soporte el pixelmon ?? esque ase un tiempo quiero jugar pixelmon pero no puedo

    ResponderEliminar
  4. GF este mod me serviria si no me funciona el twilight forest ? responde porfa

    ResponderEliminar
  5. como se pone en forge

    ResponderEliminar