¿Que hay de nuevo?
Cargando...

Bibliocraft Mod para Minecraft 1.7.2 (Actualización)

Este es un mod de decoración que añade 7 nuevos tipos de bloques para almacenar y mostrar diferentes tipos de ítems. Hay una librería que muestra hasta 16 libros en la estantería, un perchero para poder colgar de allí nuestra armadura y poder verla mientras no la usamos. También hay un estante para pociones en donde se pueden albergar hasta 12 pociones, también hay para colgar herramientas. Además añade unos carteles muy útiles que se pueden poner encima de los cofres y mucho mucho más.

Crafteos:

Nuevas adiciones:



Imagenes:


Como descargar e instalar el Mod Bibliocraft para Minecraft 1.7.2:
  1. Descargue e Instale Minecraft Forge
  2. Descargue este Mod
  3. Vaya a Ejecutar y escriba %appdata%
  4. Abra la carpeta .minecraft y luego la carpeta mods, si no la tiene puede crearla
  5. Arrastre allí el .jar descargado
  6. Ya puede ordenar sus items.
Creado por Nuchaz

19 comentarios: Leave Your Comments

  1. Buen mod pero Cuando lo meto a la carpeta de mods el Minecraft da error, podrían arreglarlo?

    ResponderEliminar
  2. es para la 1.6.0 por que lo descarge y dice [1.6.0]

    ResponderEliminar
    Respuestas
    1. Esa es la versión del Mod, no tiene relación con la versión de Minecraft en este caso.

      Eliminar
  3. tengo la 1.7.2 tengo optifine instalado y me cierra el minecraft cuando pongo este mod :'(

    ResponderEliminar
    Respuestas
    1. ademas el optifine no es compatible con todos los mods

      Eliminar
    2. Tienes que entrar a la carpeta .minecraft, versions, entras a la carpeta del forge que usas,el archivo jar le das clic derecho abrir con winrar archiver, y borras la carpeta META - INF. y listo

      Eliminar
  4. cual es el mod para tener esas armaduras?

    ResponderEliminar
  5. cuando quiero poner a descargar el minecraft forge hace como que se me habre una pestaña y se cierra saben porque???

    ResponderEliminar
  6. Hola saben que ise todo lo que indican pero cuando abro el minecraft no aparece el mod.
    Quien Me Puede Ayudar? plz

    ResponderEliminar
  7. es compatible con decocraft?

    ResponderEliminar